Required libraries

Last modified by RaffaelloPelagalli on 2007/01/23 21:35

requirements

  • java 4(also known as 1.4) or higher
  • jee 3(also known as j2ee 1.3) or higher

jGuard libraries

  • add the 'jguard-core.jar' archive to your web application build path.
  • add the 'jguard-ext.jar' archive to your web application build path.
  • Add the 'jGuard_j2ee_x.x.jar' archive to your web application build path.
There must be one 'jGuard_j2ee_x.x.jar' archive per webapp, or an archive in the commons libraries directory for all webapps.
Tags:
Created by diabolo512 on 2006/02/09 14:30

jGuard team copyright 2004-2009
3.1.1